[CALUG] Booting back to Linux

Rajiv Gunja opn.src.rocks at gmail.com
Thu Nov 22 18:26:44 EST 2012

I do not need to spoof the MAC, as I can always tell the router to assign
an IP whenever an OS requests for it.

I need to test out cold reboot as Jim suggested and see if that too gives
the same result.

I need to figure out what Windows 8 is doing that is blocking that port on
the router. Windows 7 did not seem to do the same thing.


Rajiv G Gunja
Blog: http://ossrocks.blogspot.com

On Thu, Nov 22, 2012 at 3:43 PM, Miguel Gonzalez <miguel_3_gonzalez at yahoo.es
> wrote:

> Hi,
>  Have you tried to change MAC address in the linux machine so the IP
> address lease is different? You can spoof your MAC address in linux.
>  Regards,
>  Miguel
>   ------------------------------
> *De:* Rajiv Gunja <opn.src.rocks at gmail.com>
> *Para:* Bryan J Smith <b.j.smith at ieee.org>
> *CC:* CALUG <calug at unknownlamer.org>
> *Enviado:* Jueves 22 de noviembre de 2012 20:45
> *Asunto:* Re: [CALUG] Booting back to Linux
> Byran,
> Yes, I am using DHCP, but I am reserving the DHCP address for that
> particular MAC, so I always get the same ip-address. It was the quickest
> way to get simulated static ip-address than remove Network Manager and use
> the normal way of assigning the ip-address.
> No, I am not using UPNP router (or I do not think I am using it). I have a
> Linksys E3500, wireless N router.
> The DHCP is reserved using MAC address, so I always get assigned the same
> ip-address irrespective of which OS is running.
> Also, please note that this started with Windows 8 and it worked very well
> with Windows 7.
> Router logs have nothing in them to suggest errors, so for now, my only
> solution is to unplug the router for few seconds and plug it back in.
> -GG
> --
> Rajiv G Gunja
> Blog: http://ossrocks.blogspot.com
> On Wed, Nov 21, 2012 at 10:31 AM, Bryan J Smith <b.j.smith at ieee.org>wrote:
> On Tue, Nov 6, 2012 at 9:01 AM, Rajiv Gunja <opn.src.rocks at gmail.com>
> wrote:
> > All,
> > On my PC, I have 3 HDD. 2 for Linux and 1 for Windows 8. (upgraded
> recently
> > from Windows 7).
> > Every time I boot back into Linux (Linux Mint 13 Maya - KDE 4.9.2), after
> > being up on Windows 8 for a few hours, I am unable to connect to the
> > network. I have to unplug my router and power it back again and then
> > NetworkManager will connect to it.
> > When I boot into Windows 8, there is no such error.
> > Granted that I do not boot into Windows 8 that often, but the times I
> do, I
> > have to restart the router and that disconnects me from my VPN(Office).
> > Can anyone suggest where I can start to debug this issue?
> Could be several things.
> 1)  If using DHCP ...
> DHCP Server (on router?) does not like the client requesting a new
> DHCP lease different than its prior and/or expects the client to
> request the same address, denying it if it does not.  I.e., Linux and
> Windows don't know each other DHCP leases.  If you are in Windows far
> more than Linux, statistically this could be the reality.
> 2)  If using UPnP ...
> The UPnP (Router) could have some settings sent by Windows that Linux
> does not, and the Router does not like.  This could include everything
> from Windows proprietary / non-IETF DDNS for hostname to countless
> other things not supported by IETF Zeroconf but only proprietary
> Windows services.
> In general, take a look at your router's settings and see if there are
> some advanced services that may be Windows proprietary.  Otherwise it
> could be as simple as DHCP lease settings/expectations, that the DHCP
> server expects the DHCP client to send a request for the same IP if in
> the lease window.
> --
> Bryan J Smith - Professional, Technical Annoyance
> b.j.smith at ieee.org - http://www.linkedin.com/in/bjsmith
> ----------------------------------------------------------
> Computers are precise, but not accurate, and make mistakes
> due to lack of input, as lack of awareness and observation
> _______________________________________________
> CALUG mailing list
> CALUG at unknownlamer.org
> http://lists.unknownlamer.org/listinfo/calug
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.unknownlamer.org/pipermail/calug/attachments/20121122/688b1475/attachment.htm 

More information about the CALUG mailing list